Silhouette Help & FAQ

Whether you’ve had your Silhouette machine for years, or you’re a complete beginning.. Our handy help area will guide you through all aspects of design, from download to cut! All questions are Silhouette specific, so you can’t go wrong!


Cut Files & Graphics

For information on Fonts, scroll further down the page.

1. Why are my files zipped and how do I unzip them?

After you download your purchase, the first thing you need to do is unzip the files. You will not be able to proceed with using your files until you unzip them. In a nutshell, zipped (or compressed) files take up less storage space and can be downloaded more quickly than unzipped (or uncompressed) files. Since your Craft Bundles purchase likely includes hundreds of files, zipping them for download is the easiest and most efficient method for you to download them. Otherwise, you would be clicking a file to download hundreds upon hundreds of times! So, immediately upon downloading your purchase, you will want to unzip the files in preparation for their use. Do you use a PC or a MAC? See below for the proper method to unzip files for each.

Instructions for PC
After you download, look at the icon for the zip folder. Zipped folders have the appearance of a folder with a little zipper on it. Right click on the folder, and you will see an option to “Extract All.” Clicking this option will begin the unzipping process. You will then see a prompt asking you where you would like to save your newly unzipped folder. If the destination is the same destination as the zipped folder, you do not need to browse, and just click Extract to begin unzipping. If you would like to place the unzipped files in a new spot on your computer, then browse to locate this Folder, and then click on Extract. After the unzipping process is complete, you will be left with TWO folders of your files. One will be the files still in the zipped folder. This folder can be deleted if you prefer, as the files are not usable in their zipped format. The other folder will be the unzipped and completely ready to use files. Note: The size of the download will determine how long it takes to complete the process. Computer speeds vary.

Instructions for Mac
Coming soon.

A more in depth look at unzipping files can be found in our Unzipping Guide

2. I can't find my download files on my computer?

Unfortunately this isn’t a question we can answer for you easily. If you have downloaded your files, you will need to remember where your computer downloaded them to. Everyone’s computer settings are different. You could set it up so your files are downloaded to your computer’s ‘Downloads’ folder, or you can opt for your computer to ask you where you would like your files to be downloaded to before downloading. Every internet browser has a default for downloaded files, so if you don’t like the default option, you should edit it so you can find your files when needed.

3. What formats are included in my downloads?

At a minimum, you will receive SVG, DXF, and EPS cut files, as well as raster photo files (PNG and/or JPEG) for all designs in each bundle. The photo files are not cut files, but mainly used for reference, mock-ups, or Print and Cut projects with a quick trace. These 4 file types are the most common types for crafters with cutters and plotters. Note that not all of these file types will be usable in your software however, and you should verify your software accepts at least one of these file types before purchasing. Silhouette Basic Edition users can use DXF files, and Silhouette Designer Edition users can utilize either SVG or DXF files. If you use Cricut Design Space, you will want to use the SVG files. EPS files are typically reserved for more advanced software, so this file type will not be usable by most. Also, some designers will include additional formats, such as AI or PSD, but this is not common and completely dependent on each designer.

4. What electronic cutting machines are your files compatible with?

Too many to list them all! The most popular though are cutters that utilize the Silhouette Studio or Cricut Design Space software. Others include (but of course not limited to) Sure Cuts a Lot, Brother Scan n Cut, and Make the Cut.

5. How are your bundles organized?

Your download will include several folders. The first will be called “Documentation” and will include Guides, FAQs, and Tutorials that pertain to the bundle purchased. The second will be your Cut File folder and will hold all of your cut files. Within that folder will be two additional folders. The first will be called “All Graphics.” Within this folder, every design from the bundle will be separated in its own folder, and within the folder for each design or design set, you will find ALL the files associated with that design compiled together. The second folder you will find will be called “Compiled Graphics.” This folder was created based on feedback received and based on your desire for a quicker importing process. Within it will be sub-folders called SVG and DXF. Each of those sub-folders will include a compilation of ALL the SVG files or all the DXF files that are included in the bundle. The last folder if applicable to the bundle will be called “Fonts.” Within the font folder are two sub-folders, one will be called “All Fonts” and the other will be called “Quick Install.” These folders function very similar to the Cut Files. The “All Fonts” folder will include all fonts and files associated with each font, separated by font name. The “Quick Install” folder includes all font files in one folder for import within seconds.

Need a visual? Check out our Organization Guide on this topic!

6. How do I open my files in Silhouette Studio?

After your files are unzipped, you are ready to begin using your files in Silhouette. Remember, Silhouette Basic Edition users will want to use the DXF files, and Silhouette Designer Edition users can use either the SVG or DXF files. There are three methods you can use to open your files. All of these methods require you to open up your Silhouette Studio software FIRST. Your files will not properly open unless you open from WITHIN Silhouette.

Method 1 :
This is the File>Open method. Open up Silhouette, and in the upper left hand corner click on the ‘File’ icon. Then scroll down and click on ‘Open.’ You will then navigate to the folder your file is located in, click the file, and select OK to open.

Method 2 :
This is the Drag and Drop method. It is very simple and all you need to do is Drag the file you would like to open into your Silhouette work area. If the file type is compatible with your edition, it will be placed in your work area where you dropped it.

Method 3 :
This is the Silhouette Library method. You can add any compatible file to your Silhouette Library so that you can place it in your work area without searching for it on your computer. To add a file to your library, open up Silhouette and click File>Import>Import to Library. You will then be able to search for the file you would like to add to your library. Click OK and your file will now be available to you to use at any time while working in Silhouette. Now, if the file you would like to use is already in your library, you can start a new project by opening up Silhouette and then clicking on the ‘Show Library’ icon located on the left hand side. Locate the design you would like to use, and double click it. The design will now be added to your work area.

Need a visual? Check out our Silhouette Guide for opening files here

7. Why can't I get files to install on my computer?

These are files, not fonts. Fonts get installed onto a computer, while files do not. Instead of trying to install, you will want to open the file from within your program. File>Open is the method you should use for Silhouette (or you can also drag and drop). See our Guide to opening files in Silhouette for more detailed information.

8. Why do I get an error that my program does not support the file when I try to open a file in Silhouette Studio?

Most likely you are trying to open an incorrect file type for your software. Remember, SVG files cannot be opened in the free basic edition of studio, so try the DXF file instead. If you have Designer Edition and you still are getting this error, double check that your license is still activated. Open up Silhouette Studio, and in the upper left hand corner, it will say “Silhouette Studio Designer Edition: [Insert File Name].” Sometimes your Designer Edition will deactivate. It has happened to me on three occasions!

For more information our guide on Error Support Guide for Silhouette Studio here

9. When I try to open a file, Silhouette is telling me the file is corrupt.

This can occur periodically when downloading and unzipping files. Try downloading the files again and reopening, and checking that you are using the latest version of Silhouette Studio (there was a known problem with file corruption in older versions). If you are still getting this ‘corrupt’ message, contact us on info@craftbundles.com

10. How come when I click on the file, it either doesn't open or it opens up in a web browser?

When attempting to open a file from within the folder it is saved in, your computer needs to be told which program to use to open that file. SVG files often default to a web browser. Silhouette will typically not be an option to open your files in this way. To avoid this, open up the file from WITHIN your software, by clicking on File>Open in Silhouette.

For more information, view our guide on this topic here

11. I know exactly where I saved my files, but when I go to open them, the files and/or folders are missing. Where did they go?

Don’t worry, they didn’t go anywhere. I assure you they are still in the folder you placed them in. But it does sound like they need to be extracted/unzipped. Your files will appear ‘missing’ when they need to be extracted.

For more information, view our Unzipping Guide

12. My design will not cut in Silhouette. I thought SVG Files were supposed to be cut files.

SVG files definitely are cut files, but it just sounds like cut lines are not turned on in your software. Select your design, then click on the icon in the upper right that is called Cut Settings. It will look like the tip of a Silhouette blade. The cut style is likely set to ‘No Cut,’ which means your design will not cut no matter what you do. Just change that to ‘Cut’ or ‘Cut Edge,’ whichever is appropriate for your project, and you should have no problems now. If you have turned your cut lines on and you see a red box around your design, you have opened the PNG file and not the SVG file. Close out of the PNG file, and reopen the file, double checking that you are selecting the SVG file to open.

Need a visual? Check out our guide here

13. I am having difficulties tracing the PNG. Where am I going wrong?

Close out of the PNG file and don’t worry about tracing. Cut lines are already embedded in the other three files, so you are adding a lot of extra work for yourself. Open up either the DXF (basic edition) or the SVG (designer edition), turn cut lines on, and work with those files instead.

14. I am working with the DXF file in Silhouette Basic Edition, but it looks completely different to how I expected. When I try to move or resize the design, it leaves pieces behind. I don't know where to begin!

DXF files import as outlines only with no colors and no layers. So, when using a DXF file, you need to be extra careful, especially if there are lots of little pieces in your design. You may need to group together and/or make compound path like pieces/colors/layers to cut. Use the PNG photo as a guide if needed. I personally highly recommend upgrading to the Designer Edition as soon as you are able, as SVG files import differently with colors and layers, so they are typically easier to work with. Need a hand with DXF files?

Our Guide to Demystifying DXF Files can be viewed here:

15. I opened the SVG, but it doesn't look like the whole design is there. There are pieces missing or it looks like a black box.

Unless the designer made a mistake (which does happen!), the pieces are most likely there, just either hidden, transparent, or every layer imported as the same color. First, select the whole design by hitting Control plus ‘A’ on your keyboard. Then make everything transparent using the fill color. Also check that the line color ­is any other color besides transparent so you can see the outlines of the design. You will likely now be able to see the layers you couldn’t see before.

Our guide is also available showing an alternative method for finding these missing pieces. Check it out here

16. I opened my file in Silhouette, but nothing is there. It looks blank

The design might have imported either very small or somewhere off the mat. Use the zoom out icon and zoom out as far as it will go. Then use your keyboard and hit Ctrl plus the letter A to select everything (Command plus ‘A’ on a MAC). If there still appears to be nothing in the file, contact the designer for guidance. If you were able to locate the design off the mat and want to avoid this in the future, go into your import settings (Edit> Preferences> Import Options) and check the following for both the SVG and DXF option: Fit to Page, Make White Lines Black, and Join Lines Into Polylines. Need more?

Our guide to missing designs in Silhouette is available here

17. I would like to ungroup the design in Silhouette, but ungroup is not an option. It is shaded out so I cannot select it

If you run into this problem in Silhouette, the easy fix is to use the release compound path option instead. Then group all the pieces you need together, and make sure you make those pieces a compound path again so you don’t lose out on pieces that may be hidden. It helps to make the fill color transparent when doing this so you can see all the pieces. If compound path is also not an option, double check that you have opened the correct file type.

We have created a quick guide for you on this topic available here

18. Can I import all the designs from a bundle to my library at once?

Most definitely! The process is fairly simple. Open up your Silhouette Library and then open up the folder your files are saved in. Select them all, and drag and drop into your library. That’s it! The importing process can take a little extra time if importing a large quantity of files, so be patient.

If you need more guidance, check out our guide here


Fonts & Typefaces

This area specifically relates to questions about using fonts in Silhouette Studio. For information on how to use cut files, please scroll up.

1. How do I get fonts to work on my Silhouette Studio?

A common misconception is that fonts open directly in your Silhouette Studio. This is not the case. Because of the way fonts interact with your computers keyboard, they must be installed.

This installation is only needed once per font. It is not program specific, meaning a single installation will grant you access to use that font across all your font based programs (Powerpoint etc).

If you are a Windows user, please click here. If you are a Mac user, please click here.

2. How do I access a fonts alternate characters?

All PUA encoded fonts are 100% accessible in Silhouette Studio. To read how to access the alternate (non standard) characters, have a read of our guide here

3. Do I need any alternate software to access your fonts?

Absolutely not. CraftBundles.com was set up to offer products specifically for crafters. No design software is required.


If you have any further questions, we haven’t answered above please feel free to email us on info@craftbundles.com